Jump to content
james

New Forum - What do you think?

Recommended Posts

Apologies if this has been suggested already (I know it's been mentioned).

 

Could the smilies all be shown on the left? There's room for them. Or if it's to do with times of pages loading, could the chickens, eggs and eglus be put on the "view more smilies" page - they're used less than the others, I'd have thought.

 

Just an idea!

Share this post


Link to post
Share on other sites

Would it be possible to move The Board Index and the current forum back over to the right?

I have lost count of the number of times I have pressed the 'Search' button by accident :oops:

 

Tessa

Share this post


Link to post
Share on other sites

Sorry - I haven't read through the posts but it doesn't seem to make any difference to me. I can post messages just the same so thats cool. Otherwise - no change and no probs.

 

Thanks for the developments but its a bit like mobile phones - I just want one that I can phone from and am not interested in all the bells and whistles.

 

The forum was fine before and it is fine now.

Share this post


Link to post
Share on other sites

I'm glad the text colour seems to have changed. Hey, I just went to update my profile, and there's a 'Friends and Foes' section! You can identify friends :lol: .... or mark your foes :twisted: so you don't have to read their posts!

 

Now, who shall I put on my list ... mwahahaha!

Share this post


Link to post
Share on other sites
Guest

Just wanted to add that my email notifications aren't coming through either. I'm completely lost without them!

Share this post


Link to post
Share on other sites

I don't get a note in my emails any more to let me know a post has been added to a thread I've been watching.

 

don't like the profile page, note as easy to use.

Share this post


Link to post
Share on other sites

Been away for a week and off the forum for about a week and a half. It reminds me of the time when I went to my Gran's for a week when I was little and came back to find that my Mum had got rid of loads of my stuff :shock:

 

I haven't explored yet, I looked for a thread about the changes when I saw that everything was different. One comment so far is that it is hard on the eyes and the font is definitely smaller.

Share this post


Link to post
Share on other sites

Jeepers you take two weeks out and everything is different :roll:

 

What do I like :?:

 

It is much faster 8)

It seems to be able to do more :shock:

Looks 'shinier' :lol:

The little logos you can use for your PM's :oops:

 

What don't I like :evil:

 

Why won't the red message stars go away when i have logged off and why won't the mark all topics read button work :evil:

My PM notification has stopped working:roll: :roll:

Worst of all it won't allow me to be logged in without having to enter my details which takes time :cry:

 

Haven't tried the gallery yet :wink:

Share this post


Link to post
Share on other sites

Haven't tried the gallery yet :wink:

 

You can do direct links from the gallery now. :D

Thanks to me :lol:

Share this post


Link to post
Share on other sites

Does anyone else have this one? When I'm replying to the post, the previous post's text appears below it as it used to before, but the text is all squashed over to the left making it very hard to read. Is there a reason for this?

Share this post


Link to post
Share on other sites

Isit just me? I can't get the additional page of smilies to work :( . It's not the end of the world, and absolutely not a serious complaint, but I felt the urgent need for the vom emoticon earlier and it wouldn't work, so I experimented and couldn't get clap, or angel or pray either....in fact couldn't get any of the ones I tried :(

 

Oh, and I keep clicking "save" instead of "submit" post :roll: . Not entirely convinced about the need for the feature that asks you if you still want to submit your post when there have been posts added in the time that you've taken to add your response :? . Clever though, and I guess there may be times when it comes in handy....not quite sure where though.

Share this post


Link to post
Share on other sites

Glad it's not just me then.. it's only a small thing, but it fair hacks me off. I often forget what I'm replying to (usually due more to interruption than memory I hasten to add :oops: ) so need to scroll down to check.

Share this post


Link to post
Share on other sites

Kate - you can only use the extra smilies if you have some text already in the box :?

 

So, you can't start a post with :clap::clap::clap: for instance.

Share this post


Link to post
Share on other sites
Kate - you can only use the extra smilies if you have some text already in the box :?

 

So, you can't start a post with :clap::clap::clap: for instance.

 

What a pain :?

Share this post


Link to post
Share on other sites
Kate - you can only use the extra smilies if you have some text already in the box :?

 

So, you can't start a post with :clap::clap::clap: for instance.

 

Thanks Lesley, I hadn't actually realised that, but I did want to add a smilie in the middle of a post...the vom smilie seemed particularly apprpriate to follow a description of the gubbins to be found in the bottom of my toaster :lol::lol:

 

Bizarre, just tried to do them again, and somehow they all listed, in their text version in the pop up smilies box, above the pictures of the row of smilies :shock: . I have no idea what I'm doing wrong, never had a problem using them before, but it's no big deal, I can manage without :D

Share this post


Link to post
Share on other sites

Wow, even as I was typing my last reply to this thread the font and text size changed....I think there's still a few refinements and tinkering going on :wink: . Looks good and much easier to read :D:D

Share this post


Link to post
Share on other sites

Morning everyone.

 

I've just been reading through a few of the comments made recently and thought I'd try and address a few of them.

 

So, in no particular order...

 

The font size has now been increased very slightly over the entire forum. Hopefully everything will now be slightly easier to read.

 

I've been trying to get all the smilies (or as many as I can) to show on the post page but the board software isn't playing ball at the moment. I'll keep trying with this one.

 

To create lists in posts you need to add list elements for each line of text you want to be included in the list itself. If using the Ordered List ([List=]) you need to add either A or a number after the equals symbol to tell the board which style of list you want. Hope that makes sense.

 

With regards to the 'View more smilies' link, the mark as read problems and the squished previous post text. These all may be problems caused by a stale browser cache. Those affected by these issues may want to try performing a force-refresh of the board by holding shift and clicking the browser's reload / refresh. With the View More smilies link specifically it may also be worth checking that your browser isn't blocking any of the boards popup windows.

 

For those of you not receiving email notifications. We believe this is to do with the change of server and your ISP's mail servers now flagging the notifications as spam. We're changed how the emails are sent, with them now being relayed through the omlet mail server. Hopefully this will have the desired effect of letting the emails through.

 

As for how long it took to upgrade. In total it took about 10 to 12 hours over a period of 3 or 4 days, including 1 test upgrade, 1 failed upgrade and a final complete thankfully fully working upgrade, each of which took about 3 hours, and the remainder installing the software and creating the forum style.

Share this post


Link to post
Share on other sites
Guest

Hi Matt, I just thought I'd say that I got an email notification for this thread. :D:D

 

I don't think the notifications have been spammed as I get all my spam marked as spam in a Junk folder. I would have noticed the Omlet emails.

Share this post


Link to post
Share on other sites

Yay I'm back 8)

 

I managed to lock myself out and couldn't get the activation email but it is working now :roll:

 

I am not going to fiddle with my profile any more :evil:

Share this post


Link to post
Share on other sites

Thanks so much for the update Matt2; it's good to know that we have such a capable 'monkey' on the case.

 

I don't have caching problems on my browser as I have personalised the settings, but the previous message text still bunches up over to the left :?

 

You've all worked like stink on this and we're really appreciative of all the bother you've been through. It's just that if you ask for a list of 'wants' or queries on this forum, you'll get a whole bunch :lol:

 

Re the list problem, I noticed that the same problem was occuring on the courses page so that the list in my text showed code. I did PM Matt Brown about this.

 

Edit... back again... The Mark all posts read button on each individual forum doesn't work (sorry of someone has already mentioend this :oops: ) i don't want to clear the whoel board, just that section.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...