Jump to content
matt_b

Welcome to the New Omlet Forum!

Recommended Posts

Now, now Cat tails ... don't tease the poor word censor, he's hunched over his computer day and night picking up these naughty phrases. 

It's tempting though ....  :ph34r:

Share this post


Link to post
Share on other sites

The word censor on the old forum model was a list of words, which the software compared against... I remember 'grd' getting all embarrassed about adding norty words to the list! :lol:

Share this post


Link to post
Share on other sites
21 minutes ago, Chrysalis said:

Where do people get the little chicken and egg icons for their signatures?  I can’t seem to find them.

If you click the smiley button and then on top right choose converted. Those are the old forum smilies and have the chickens and chicks and egg smilies.

Share this post


Link to post
Share on other sites

Now I'm a bit of a numpty as you know - but I can't for the life of me find how to change the title of a thread - seeing as it's - Herefordshire I'm now going in the opposite direction - needs to be changed or amended to Devonshire here I come!  :lol:  

Is it possible to alter that and if so how do I go about it.  I'm sure it's possible as some bods have added update to their threads (well, one person and I can't remember who!).  Heyyyelp!

Share this post


Link to post
Share on other sites
2 minutes ago, Valkyrie said:

Is it possible to alter that and if so how do I go about it.  I'm sure it's possible as some bods have added update to their threads (well, one person and I can't remember who!).  Heyyyelp!

You can't seem to update posts any more unless you do it like 30 seconds after you've just posted it.

Going to be very annoying for updating any swap lists.

Share this post


Link to post
Share on other sites

Hi Matt and Whizz Kids - I'm having an issue with the emoticons at the moment - click on symbol for the choice and the whole lot - including the message part - shoots up to the top of the screen, so then I have to scroll it back down before I can do the settings.  Any way of stopping the lift going down to the basement while the emoticons and message shoot up to the penthouse suite?

Share this post


Link to post
Share on other sites

Hi Valkrie, That's not happening for me, could you let me know what browser you're using?

Share this post


Link to post
Share on other sites

Hi Dave - I have Google Chrome.  It's been doing it for some time now - maybe it's just my laptop?   Or just me!  I jinx everything!:lol:

Share this post


Link to post
Share on other sites

Using Chrome here too. Do you have any add-ons (extensions) installed in Chrome?

Share this post


Link to post
Share on other sites

Not that I know of!

Just had to look those up - nothing done by me, last peeps do things to the laptop was OH's team when they set the laptop up for me when it was new.  It's a fairly recent issue - say the last 4 months or so.

Edited by Valkyrie
checked up and added a bit

Share this post


Link to post
Share on other sites

Ah - I do have an extension for fund raising, but that has been on there for years and the emoticons had been working perfectly before - actually it was on there before the Omlet format changed.  Even when it did, the emoticons were fine.  It may have been when there were only 2 options instead of a long list that we have now.

Share this post


Link to post
Share on other sites
On 2/20/2019 at 2:51 PM, Valkyrie said:

Hi Matt and Whizz Kids - I'm having an issue with the emoticons at the moment - click on symbol for the choice and the whole lot - including the message part - shoots up to the top of the screen, so then I have to scroll it back down before I can do the settings.  Any way of stopping the lift going down to the basement while the emoticons and message shoot up to the penthouse suite?

I’ve seen that too recently when I tried to add more chicken emoticons to my signature on my iPhone X (latest ios) and my much older iPad (iOS 11) both using safari

Share this post


Link to post
Share on other sites

Glad it isn't just me!  I'm pretty certain it started when the choices changed from default and converted to the multiple choice.  You are lulled into thinking all's well as the emojis are loading and then boom up they go.  It is a tad annoying - and it still does it.  In fact it's changed my "recently used" emojis to only 3 instead of the few across the little window, so it must have wiped that part at the same time as the emojis were changed.

Share this post


Link to post
Share on other sites

How do I search for a topic in a sub forum? There doesn’t seem to be a search box

Share this post


Link to post
Share on other sites
Posted (edited)

Is anyone looking after newby questions like this?  Dianefairhall, I think you just hit reply like I have if it’s an existing topic.   But if you want to start a new topic, I THINK you decide which section you want to post in, then go to it, and there is a box at the top which says New Topic.  No idea how to search.  Cat Tails, help!  No one else seems to be around....

Edited by Patricia W

Share this post


Link to post
Share on other sites

Here I am!

@nannyhenny You can do an advanced search, but to get to that, you need to enter a search first. See pictures below.

32AA6A4C-79DA-40BF-9FAA-3C66F93ACBC4.jpeg

34528FBF-A645-4F28-BCFE-61EF93C5FC80.jpeg

9A1FD8B0-7E67-4767-820D-37DC86317BBA.jpeg

Share this post


Link to post
Share on other sites

I think the Forum layout isn’t encouraging newbies.  I’ve ventured onto the Omlet FB Chicken Keeping Community page, and there are lots of people asking questions which I know are answered here.  But now the answers aren’t easy to find.  

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×