Jump to content

Recommended Posts

I bought an autodoor in April, it failed in August and I was sent a new control unit. It now appears to have failed again. I’m really not impressed as this was an expensive piece of kit and it’s now failed twice in less than a year. Has anyone else had a similar problem?  It tells me the door is blocked and wants to keep opening and shutting constantly, which was the same problem I had in August. I’ve just emailed omlet. 

  • Like 1
Link to post
Share on other sites

I don’t think many of us on here have one.  If you don’t receive many replies, try the Omlet Chicken keeping FB Page.  There has been discussion about the door on there.  Apparently you have to set it right in the beginning.  I’m sure Omlet will help too.  Phone them during office hours. 

Link to post
Share on other sites

I’m also having the same problem. I have only had mine 4 weeks. And after unsuccessfully trying to set it on timed, which didn’t work, gave in and left it on factory reset on the light function. Sometimes it works and sometimes it doesn’t it also displays the message the door is blocked and open and shuts at will. I’ve written to Omlet and will probably ask for my money back. 

Link to post
Share on other sites

I am having the same issue. I bought the autodoor last fall and ended up having the same problem where it would try to close five time then say door blocked. It usually would finally close, but I didn't trust it and I think at least once it was left open. I did all of the recommended actions (clean the unit, clean the blockage sensor, take out the batteries, factory reset) and nothing worked. I returned that unit and they sent me a new one. And within a few months I started having the same problem. The only thing that seems to fix it is if I actually DO block the door with a stick, then it shuts properly the next time. But it has happened at least twice in the past month, where the door says blocked and keeps trying to close unsuccessfully. I have reached out to Omlet and gotten a quick response, but they are recommending to clean it or reset it again. I'm wondering if I have installed it wrong since this is a recurring problem with multiple units. I just don't feel like I can rely on it to keep my chickens safe, which was the whole point of getting it! Any advice is greatly appreciated!

Link to post
Share on other sites

...only, it's happening straight away from day 1. I installed my Omlet autodoor yesterday and it will not stay closed. It will loop through a close/open cycle at least 4 or 5 times and then say the door is blocked.  There is nothing blocking the door. The unit is fresh out of the box.  I have changed the batteries, factory reset, unplugged/replugged in the harness into the module.  Nothing changes this "door is blocked" behavior.  Very disappointed.
 

Link to post
Share on other sites

I believe I have sorted this problem out.  What I was missing is that the door does not run a re-calibration if a factory reset is performed while the module is connected to the door.  You must perform a factory reset of the module while the wiring is disconnected from the door.  Then, when you reconnect the module, it will re-calibrate the open/close positions.  After doing this, my door began working very well.

I believe the trouble is that, logically, people are assembling the door and testing it before actually mounting it to the coop.  This results in a calibration that may not be proper for the door once installed.  The door then thinks it is blocked and open/closes repeatedly.

Hope this helps!

Link to post
Share on other sites

Hi, I have problem or an issue that the Omlet Autodoor will not open. I will not help too reset. I have tried to manually open the door with no success. I think that there are a bug or an enhancement request here... (I tried also to follow the suggestion to unconnected the door cable and reset. No luck here.) BUT I think I have found a way to re-calibrate the Autodoor. The metod are to put a screwdriver between the door and the crush detector and then reset the console. The door will then re-calibrate (open and close). The door are working again! :) /Martin

PS. I hope there vill come an software update, I have bought my Omlet spring 2020, version 1.2.5 The door are very nice and works fine, very good quality. We are happy with the great solution. Thanks! DS.

Link to post
Share on other sites

Had our auto door since April 2019, it's been working fine up until this week.  Now it will not close, the message is door is blocked, although there is no blockage.  However squeezing the crush detector several times releases the door which then closes.  We need the door to close automatically when we are away.  Has anyone had the same problem & found a way of dealing with it please?

Thanks.

Link to post
Share on other sites
On 12/5/2020 at 5:23 PM, JanetG said:

Had our auto door since April 2019, it's been working fine up until this week.  Now it will not close, the message is door is blocked, although there is no blockage.  However squeezing the crush detector several times releases the door which then closes.  We need the door to close automatically when we are away.  Has anyone had the same problem & found a way of dealing with it please?

Thanks.

mine the same opens in the morning first light but i check at night and last two weeks i have to slacken the two screws and slide it closed havent tried pressing the crush detector several times i cleared a small amount of dirt from the rails no different and it opens good in morning not much good if i have to close it every night it was ok for months 

Terry Turkington

Link to post
Share on other sites

I had the same problem, took the anti crush off and the springs that seperate the contacts had compressed.  I stretched the springs slightly and it now works and has worked for the last fortnight. Bought some springs on ebay and will replace if it happens again. 

Link to post
Share on other sites

I have just bought my Autodoor but can’t seem to get it to work on the Light setting. The door itself opens and closes manually and the light sensor gives me a reading so I can’t work out why it’s not closing. Also I have a coop light which also works when manually switched on but is not coming on automatically before the door is supposed to close. I’ve tried unplugging and resetting factory settings then plugging back in but still didn’t work this evening. Has anybody else had this or have any ideas what I can do?

Link to post
Share on other sites

Just installed my auto door into the eglu cube. It’s gone dark now, the girls are inside but the door is only half closed.  Not sure why?? Could it be that there was a chicken blocking the doorway when it was closing? This is unusual, as they generally pile into the egg laying section at night time, which is where they are now.  I’ll see what happens tomorrow night.  Hopefully just teething problem.

Link to post
Share on other sites

@Jill stephenson your door should have re opened and then closed again if there was a chicken in the way.

I've just been to check mine and the door was still wide open. Goodness knows how long it has not been closing for.

Fortunately, they are in a pretty secure run otherwise I wouldn't have forgiven myself if something had happened.

Going to have to sort it out tomorrow.

Link to post
Share on other sites

I’ve just got mine today, it works fine on manual, although a little noisy. I have set it on auto but I wondered what light setting numbers people found best?

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...