Jump to content

Recommended Posts

I bought an autodoor in April, it failed in August and I was sent a new control unit. It now appears to have failed again. I’m really not impressed as this was an expensive piece of kit and it’s now failed twice in less than a year. Has anyone else had a similar problem?  It tells me the door is blocked and wants to keep opening and shutting constantly, which was the same problem I had in August. I’ve just emailed omlet. 

  • Like 1

Share this post


Link to post
Share on other sites

I don’t think many of us on here have one.  If you don’t receive many replies, try the Omlet Chicken keeping FB Page.  There has been discussion about the door on there.  Apparently you have to set it right in the beginning.  I’m sure Omlet will help too.  Phone them during office hours. 

Share this post


Link to post
Share on other sites

I bought my Omlet auto door at the end of January and so far it has been extremely good and the batteries have lasted ages.

Fingers crossed it continues to keep working.

I hope you get yours sorted.

Share this post


Link to post
Share on other sites

I’m also having the same problem. I have only had mine 4 weeks. And after unsuccessfully trying to set it on timed, which didn’t work, gave in and left it on factory reset on the light function. Sometimes it works and sometimes it doesn’t it also displays the message the door is blocked and open and shuts at will. I’ve written to Omlet and will probably ask for my money back. 

Share this post


Link to post
Share on other sites

I have an autodoor as well, but I installed it just yesterday.  I didn't have any problems yet (of course) but I'm following this tread closely....

Share this post


Link to post
Share on other sites

Just to update that my autodoor is still working absolutely fine and I've had it for over a year now.

  • Thanks 1

Share this post


Link to post
Share on other sites

I am having the same issue. I bought the autodoor last fall and ended up having the same problem where it would try to close five time then say door blocked. It usually would finally close, but I didn't trust it and I think at least once it was left open. I did all of the recommended actions (clean the unit, clean the blockage sensor, take out the batteries, factory reset) and nothing worked. I returned that unit and they sent me a new one. And within a few months I started having the same problem. The only thing that seems to fix it is if I actually DO block the door with a stick, then it shuts properly the next time. But it has happened at least twice in the past month, where the door says blocked and keeps trying to close unsuccessfully. I have reached out to Omlet and gotten a quick response, but they are recommending to clean it or reset it again. I'm wondering if I have installed it wrong since this is a recurring problem with multiple units. I just don't feel like I can rely on it to keep my chickens safe, which was the whole point of getting it! Any advice is greatly appreciated!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.



×
×
  • Create New...